logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
mearsb  
#1 Posted : Monday, August 13, 2018 7:01:56 AM(UTC)
mearsb

Rank: Newbie

Groups: Registered
Joined: 6/4/2018(UTC)
Posts: 1
Australia

Hi,
I just upgrade to Upgrade to v4.0.4.0 on the site wwww.foxairsports.com.au/Shop

All looks ok but it will not let me edit or add new articles. Has anyone seen this problem before?
Editing an article lets me change data but when saved, it resets back to the original data. ie. changes are lost.
Same when adding a new article, there is no form created and so it creates a blank article that I can not edit.

Thanks
Ben
xware  
#2 Posted : Monday, February 25, 2019 10:09:21 AM(UTC)
xware

Rank: Newbie

Groups: Registered
Joined: 2/25/2019(UTC)
Posts: 4
United States
Location: Tennessee

I am having this same issue
xware  
#3 Posted : Monday, February 25, 2019 7:51:05 PM(UTC)
xware

Rank: Newbie

Groups: Registered
Joined: 2/25/2019(UTC)
Posts: 4
United States
Location: Tennessee

for what its worth I was able to get it working finally.

Step 1 Important make sure you are running the old version of the plugin (v3) (I have been unable to get v4 to export data properly that was entered in v3)

Step 2 do a complete export

step 3 uninstall the v3 plugin and check delete files for each one.

step 4 install v4

step 5 import data

step 6 go to bo/settings and ensure that the default theme is set to Default or ClassicAjax (make sure you don't have a razor theme selected)

Step 7 Profit
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2019, Yet Another Forum.NET
This page was generated in 0.042 seconds.