logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
rogerg1967  
#1 Posted : Tuesday, May 15, 2018 3:03:13 PM(UTC)
rogerg1967

Rank: Advanced Member

Groups: Registered
Joined: 11/29/2016(UTC)
Posts: 51
United Kingdom
Location: Highworth

Thanks: 3 times
Hello,
would really appreciate help with this. Not quite sure why would this be happening.


I have set up the product display module on the list page and the category module in the drill down mode.

and above those I've set up a search module.

Now I have a separate page for displaying search results and have setup a product display module for search result and added it's id to the search module. On the search module i have as well selected a search display page.

Now when i search it takes me to the right page, but the module is not displaying anything even though the product exists.

I am not quite sure what's happening as i don't remember having an issue with this before.

Search Module settings
Product Display Module set to display search results settings


Thank you ever so much
leedavi  
#2 Posted : Tuesday, May 15, 2018 3:40:56 PM(UTC)
leedavi

Rank: Administration

Groups: Registered, Administrators
Joined: 11/6/2016(UTC)
Posts: 322
United Kingdom
Location: France

Was thanked: 28 time(s) in 28 post(s)
What version of hte OpenStore is this?

In version 4 there have been couple of people reporting this strange thing. I think it might be old settigns being picked up.

In version 4 the themes shoudl be

ClassicAjax

the new template names are:


ProductDisplayAjaxList.cshtml
ProductDisplayDetail.cshtml
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2019, Yet Another Forum.NET
This page was generated in 0.037 seconds.