logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
rwkoopmans  
#1 Posted : Friday, August 3, 2018 2:02:26 PM(UTC)
rwkoopmans

Rank: Newbie

Groups: Registered
Joined: 8/3/2018(UTC)
Posts: 3
Netherlands

Thanks: 1 times
Hi guys,

my second question here; I'm trying to use iDeal (via the OS_Adyen plugin). Unfortunately, I'm getting an error when trying to submit a payment.
Invalid Request
Unfortunately we were unable to process this request

I've tested my skin in the Adyen test environment, and my Payments work there, so I'm sure I've made a mistake setting up.

I've set it up as follows (note, I've described the values rather than giving the exact values, since I'm hesitant to share account/merchant info):

Merchant Account: My Merchant account set up in the Skin
Skin Code: The code from the skin
Currency Code: EUR
Test URL: https://test.adyen.com/hpp/details.shtml (also tried pay.shtml as default)
Test HMAC: The HMAC generated when creating the skin
Payment Return URL: http://dev.local/Desktop...ght/OS_Adyen/return.aspx

The non-mentioned fields are left blank, and I've ticket both "Test Mode" and "Debug Modus"

I'm new to this, so I hope you guys can help

Edited by user Friday, August 3, 2018 2:03:36 PM(UTC)  | Reason: Wrote down other tried options

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2019, Yet Another Forum.NET
This page was generated in 0.039 seconds.